iPhoneアプリはiOS 11 SDK構築がマストに

by

河村さん、いつも可愛くて素敵な写真の被写体でいただき、ありがとうございます!

4月から、iOSアプリの申請にはXcode9でのビルドが必要になるみたいです。

すべてのiPhoneアプリはiOS 11 SDK構築がマストに!アップル、開発者に向けて正式に通知

ざっくりこんな感じです。
・4/1から適用
・iOS 11 SDKで構築する必要がある
・iPhone Xのスクリーンショットが必要
・リリース済みアプリの改修は不要
・アップデート申請時には対応が必要

Xcode8未満の環境で開発されている場合、対応が必要になります。

Xcode9への対応でお困りならイーディーエーにご相談ください!

小宮 保人
ディレクター。営業から設計やテストまで守備範囲は広く、守りは浅く。IT業界へはWebデザイナーとして関わり始め、3回の転職を経て現在に至る。17時以降は育児タイムの兼業主夫。